1. Este sitio usa cookies. Si continuas usando este sitio, estás aceptando el uso de nuestras cookies. Learn More.

Bienvenido a tu comunidad rfactor2, aquí encontrarás todo lo que necesitas: campeonatos online, descargas, ayuda, addons etc..

FRR 2020 1 - 11 Hungría

Event: FRR 2020 1 - 11 Hungría
Tema en 'Carreras' comenzado por lagg, 16 de Julio de 2020.

FRR 2020 1 - 11 Hungría

Event: FRR 2020 1 - 11 Hungría
Tema en 'Carreras' comenzado por lagg, 16 de Julio de 2020.

Hungría
    1. lagg

      lagg Administrador

      Se incorporó:
      9 de Abril de 2011
      Mensajes:
      9.667
      Me gusta recibidos:
      2.038
      [​IMG]

      ESPECIFICACIONES
      Mod:
      FRR 2020 1
      Nombre del servidor: RaceRfactor Monoplazas
      Contraseña: rr
      Condiciones de la pista: Naturally Progressing.
      Horario: Jueves 30 de julio, comienzo de la clasificación a las 22:15.
      Compuestos de ruedas: Para esta carrera estarán disponibles los compuestos, C2, C3, C4, intermedios y lluvia extrema.
      Briefing: Cualquier duda se aclarará antes del comienzo de la clasificación en el canal general del TS.
      Calificación: Se dividirá en 2 sesiones de calificación.
      • Q1: Tendrá una duración de 15 min. En esta sesión de calificación se podrá utilizar cualquier compuesto de neumático. Los 12 primeros pilotos pasarán a la Q2. Los pilotos que no pasen el corte no podrán salir en la Q2 y pasarán a carrera con parque abierto.
      • Q2: Tendrá una duración de 8 min. Los pilotos que participen en la Q2 pasarán a carrera con parque cerrado, a excepción del bloqueo de dirección, reparto de frenada, alerón delantero y gasolina, que serán libres. Os recordamos que aunque por razones técnicas el compuesto de neumáticos no está bloqueado, es obligatorio para los pilotos que hayan disputado la Q2, iniciar la carrera con el mismo compuesto con el que han disputado la calificación, a menos que no se haya marcado ningún tiempo cronometrado o que la lluvia haga acto de presencia y sea necesario utilizar compuestos de mojado.
      El uso de esa tecla "escape", sin estar el coche levantado por los neumáticos por los mecánicos en el Pit Stop, equivale a la finalización de la clasificación y no se podrá volver a salir del garaje, ni en esa, ni en ninguna de las calificaciones siguientes.
      Cualquier piloto que regrese a pista tras abandonar la clasificación utilizando este método deberá comunicarlo al administrador de la carrera para evitar ser sancionado.
      Calentamiento: 5 minutos.
      Carrera: 49 vueltas, más la de formación y un máximo de 65 minutos, con parada obligatoria. Al no haber antecedentes no tenemos una referencia para indicar las vueltas de carrera.
      Salida: Desde parrilla con Vuelta de formación.
      Consumo de combustible: Normal.
      Desgaste de neumáticos: Normal.
      Daños: 60%.
      Ayudas permitidas: Embrague automático.
      LA ORGANIZACIÓN, SI LO ESTIMA OPORTUNO, REVISARÁ DE OFICIO CUALQUIER ACCIÓN QUE CONSIDERE EN CUALQUIERA DE LAS SESIONES QUE SE HAYAN DISPUTADO. EN CASO DE QUE SE PRODUZCA ALGUNA RECLAMACIÓN, SE ESTUDIARÁ PARA APLICAR, O NO, LAS SANCIONES CORRESPONDIENTES.

      ZONAS DRS
      Sólo se podrá utilizar el DRS en sus zonas correspondientes, independientemente de la sesión en la que estemos.

      METEOROLOGÍA
      La meteorología viene determinada por el rFactor2 Weather plugin , y ésta se actualiza automáticamente con la que haya en el circuito en ese momento.
      El siguiente gráfico indica las condiciones actuales y la previsión para los próximos días. Y en la esquina superior derecha tenéis un link en el que encontrareis información más detallada.

      DESCARGAS
      La descarga de los componentes se hace automáticamente desde el server.

      REQUISITOS PARA PARTICIPAR
      • Estar inscrito en el Campeonato.
      • Haber registrado 20 vueltas en las HotLaps del circuito correspondiente como mínimo 15 minutos antes de la sesión de clasificación. Transcurrido ese plazo sin haberlas completado y presentándose a Carrera, será SANCIONADO CON SALIDA DESDE EL PIT O DESDE EL FONDO DE LA PARRILLA (el staff decidirá en función de cada circunstancia)

      CONTROL DE ASISTENCIA
      Es obligatorio para todos los Pilotos utilizar el control de asistencia.
      Por favor, haced clic en el menú de arriba, a la izquierda, para confirmar asistencia.

      SANCIONES PENDIENTES
       
      Última modificación: 20 de Julio de 2020
    2. LuisMi

      LuisMi

      Se incorporó:
      21 de Abril de 2020
      Mensajes:
      72
      Me gusta recibidos:
      26
      Os pasa que cuando le dais a salir del server, os tarda 10 minutos o más en salir?
      Otra cosa, estoy observando que a veces no sube la marcha. Y otras, al reducir se me ha puesto el limitador :eek:
      He comprobado que las levas del volante y los botones no tengan ningún conflicto y aparentemente va todo bien. Tengo el TS-PC RACER de Thrustmaster.
      Gracias

      Edito: Ahora mismo me ha pasado esto! Punto muerto!

       
      Última modificación: 25 de Julio de 2020
    3. jazzmega

      jazzmega Administrador

      Se incorporó:
      18 de Agosto de 2009
      Mensajes:
      2.978
      Me gusta recibidos:
      385
      Lo primero se resuelve actualizando el Damplugin.

      Lo segundo... Es la primera vez que veo algo así. Puedes mirar si tienes asignado el neutral a algún botón o tecla? Si es así quitala.
       
      • Me gusta Me gusta x 1
    4. lagg

      lagg Administrador

      Se incorporó:
      9 de Abril de 2011
      Mensajes:
      9.667
      Me gusta recibidos:
      2.038
      Puede que en vez de entrarte el limitador te esté entrando el Neutral.
      Ahora estoy fuera, pero mañana por la noche estaré en casa, ceo unas cosas y te digo
       
      • Me gusta Me gusta x 1
    5. Alberto Moreno

      Alberto Moreno Gaboni Staff Piloto Oficial Staff

      Se incorporó:
      11 de Mayo de 2010
      Mensajes:
      1.256
      Me gusta recibidos:
      645
      Por más que lo miro una y otra vez, la única explicación que se me ocurre es una pulsación "fantasma" en el botón de neutral, o bien en ambas levas de cambio a la vez (alternate neutral).

      Si el TS-PC te funciona bien cuando lo pruebas "en parado", quizás sea algún problema de un mal contacto en el conector del quick release, puedes probar a soplar un poco los dos conectores (el del volante y el de la base), a ver si van por ahí los tiros.

      Una forma inmediata de evitar el problema (aunque no de solucionarlo) sería que quitases la asignación al neutral, a ver si te sigue pasando. Si te sigue pasando, entonces será por el "alternate neutral", que lo que hace es que mete neutral cuando pulsas las dos levas de cambio a la vez. Para desactivar el alternate neutral, deberás editar el fichero controller.json con el juego cerrado, buscar la línea del alternate neutral, y fijarla a "false".

      Un saludo, y que haya suerte!
       
      • Me gusta Me gusta x 1
    6. LuisMi

      LuisMi

      Se incorporó:
      21 de Abril de 2020
      Mensajes:
      72
      Me gusta recibidos:
      26
      Muchas gracias Jazzmega, Lagg y Alberto.
      El caso es que en el vídeo, el problema es que se pone el Neutral; pero anteriormente me pasó dos veces que al ir subiendo de marchas saltaba 2 velocidades y en otra ocasión en la misma sesión, se me activó el limitador de velocidad. Aleatoriamente van pasando cosas. Lo de apretar accidentalmente las dos levas a la vez, lo tengo desactivado.
      No sé si tendrá que ver con el problema que tuve en Silverstone, que ya comenté, pero te desespera no saber el por qué de estas cosas.
      Saludos
       
    7. LuisMi

      LuisMi

      Se incorporó:
      21 de Abril de 2020
      Mensajes:
      72
      Me gusta recibidos:
      26
      No os calentéis más la cabeza.Creo que ya está!!!
      Alberto, no tengo quik release, pero me has puesto en la pista de lo que creo que es, vaya, estoy seguro.
      Tenía los tornillos del volante un pelo flojos y eso hacía que el volante tuviera un ligero jueguecito, con lo que no tenía buen contacto.
      Muchas gracias a todos!
       

      Archivos adjuntos:

    8. JuCaGi

      JuCaGi Piloto Oficial

      Se incorporó:
      20 de Octubre de 2019
      Mensajes:
      32
      Me gusta recibidos:
      13
      Buenos días
      he confirmado asistencia pero en realidad soy duda, estoy con un cambio de harware y no sé si estaré listo a tiempo para la carrera. Espero que sí.
       
      • Me gusta Me gusta x 1
    9. LuisMi

      LuisMi

      Se incorporó:
      21 de Abril de 2020
      Mensajes:
      72
      Me gusta recibidos:
      26
      Para ir más rápido todavía, no? VRIVÓN!!! :arriba:
       
    10. JuCaGi

      JuCaGi Piloto Oficial

      Se incorporó:
      20 de Octubre de 2019
      Mensajes:
      32
      Me gusta recibidos:
      13
      Pues ya te adelanto que de momento no.
      Estos cambios requieren tiempo y adaptación. O sea que a día de hoy me ganas :abajo:
       
    11. LuisMi

      LuisMi

      Se incorporó:
      21 de Abril de 2020
      Mensajes:
      72
      Me gusta recibidos:
      26
      Ya estoy otra vez con lo mismo. :enfadado:
       
    12. lagg

      lagg Administrador

      Se incorporó:
      9 de Abril de 2011
      Mensajes:
      9.667
      Me gusta recibidos:
      2.038
      Con qué exactamente, porque te pasaban varias cosas
       
    13. Alberto Moreno

      Alberto Moreno Gaboni Staff Piloto Oficial Staff

      Se incorporó:
      11 de Mayo de 2010
      Mensajes:
      1.256
      Me gusta recibidos:
      645
      @LuisMi Yo me refería al QR propio de thrustmaster, el de la rosca de plástico. Pudiera ser que tengan algo de polvo los conectores del volante o la base, por eso te decía de soplarlos.

      También puede ser que no esté entrando lo suficiente la rosca del volante en la base, y no haga buen contacto el conector. Yo creo que los tiros deben ir por ahí.

      ¿Tienes otro aro para probar?
       
      • Me gusta Me gusta x 1
    14. LuisMi

      LuisMi

      Se incorporó:
      21 de Abril de 2020
      Mensajes:
      72
      Me gusta recibidos:
      26
      Probaré a soplar los conectores. La rosca siempre la tengo bien apretada, porque ese sistema del tornillito deThrustmaster es una castaña y siempre compruebo que esté fuerte.
      Si veo que me sigue dando problemas probaré con otra rueda.
      Muchas gracias Alberto.
       
    15. LuisMi

      LuisMi

      Se incorporó:
      21 de Abril de 2020
      Mensajes:
      72
      Me gusta recibidos:
      26
      Pues ayer, me pasó que se activó el limitador de velocidad, y qué casualidad, ocurrió en el mismo punto en que grabé el video que subí en mi post.
      He cambiado la asignación del limitador y a ese botón le he asignado "solicitar pits", por si me pasa otra vez, no reventar el motor. Pero ya veremos por donde sale.
      Gracias Lagg.
       
    16. lagg

      lagg Administrador

      Se incorporó:
      9 de Abril de 2011
      Mensajes:
      9.667
      Me gusta recibidos:
      2.038
      Pero te entró el limitador o el Neutral?
      Hiciste lo del "Alternate Neutral Activation" que te dijo Alberto?
       
    17. LuisMi

      LuisMi

      Se incorporó:
      21 de Abril de 2020
      Mensajes:
      72
      Me gusta recibidos:
      26
      Ayer me entró el limitador.
      Sí, lo tengo en "false".
       
    18. lagg

      lagg Administrador

      Se incorporó:
      9 de Abril de 2011
      Mensajes:
      9.667
      Me gusta recibidos:
      2.038
      Tienes instalados los últimos drivers del volante?
      Yo tb probaría a conectar el volante en otro USB. Si lo tienes en un USB2, cámbialo a un USB3 y viceversa.
       
      • Me gusta Me gusta x 1
    19. LuisMi

      LuisMi

      Se incorporó:
      21 de Abril de 2020
      Mensajes:
      72
      Me gusta recibidos:
      26
      Siempre pasa en el mismo punto del circuito.
      Sí, los tengo instalados.
      Voy a probar lo del usb y si sigue igual, cambiaré de rueda, a ver.

       
    20. Alberto Moreno

      Alberto Moreno Gaboni Staff Piloto Oficial Staff

      Se incorporó:
      11 de Mayo de 2010
      Mensajes:
      1.256
      Me gusta recibidos:
      645
      Joroba, mira que he visto cosas raras en rF2, pero como esto, nunca!

      ¿Quitaste la asignación del neutral?

      ¿Tienes un cambio en H, o algún botón o tecla asignado a cada marcha (primera, segunda, etc...)?