1. Este sitio usa cookies. Si continuas usando este sitio, estás aceptando el uso de nuestras cookies. Learn More.

Bienvenido a tu comunidad rfactor2, aquí encontrarás todo lo que necesitas: campeonatos online, descargas, ayuda, addons etc..

Ralentizaciones y congelaciones del rF2

Tema en 'rFactor 2 addons, Información general y ayudas' comenzado por lagg, 20 de Marzo de 2019.

Ralentizaciones y congelaciones del rF2

Tema en 'rFactor 2 addons, Información general y ayudas' comenzado por lagg, 20 de Marzo de 2019.

    1. lagg

      lagg Administrador

      Se incorporó:
      9 de Abril de 2011
      Mensajes:
      9.608
      Me gusta recibidos:
      2.026
      Parece que los de S397 están buscando una solución al problema que tenemos algunos, de vez en cuando, que el rF2 se vuelve a cámara lenta o se congela.
      El problema que tienen para encontrar la solución es que le pasa sólo a algunos y no son capaces de encontrar la causa. La actualización de ayer tiene la posibilidad de habilitar un nuevo log en formato CSV que registra más valores.
      Para habilitar este log hay que poner el parámetro RealTimeLogging del player.json a 1.
      Si nos pasa el problema hay que mandarles el log indicándoles el momento en el que nos ha pasado (debe haber un código de tiempo en el log).
      Ésto no va destinado a aquellos que tengan problemas de manera más o menos habituales con la CPU. Va destinado a aquellos, que teniendo una CPU suficientemente potente, de repente, se les ralentiza o congela el rF2.
      Si alguien tiene este problema, le interesa colaborar con ellos y no sabe qué tiene que hacer, que lo diga y le echaremos una mano.

      :gracias:
      Os dejo el link al post original de S397.
      https://forum.studio-397.com/index.php?threads/logging-out-of-realtime-physics-freezes.62687/
       
      • Me gusta Me gusta x 2
      • Útil Útil x 2
      Última modificación: 20 de Marzo de 2019
    2. jazzmega

      jazzmega Administrador

      Se incorporó:
      18 de Agosto de 2009
      Mensajes:
      2.960
      Me gusta recibidos:
      374
      Gracias @lagg. Esto mismo me pasó a mi, voy a ver cómo le mando el log
       
    3. lagg

      lagg Administrador

      Se incorporó:
      9 de Abril de 2011
      Mensajes:
      9.608
      Me gusta recibidos:
      2.026
      • Me gusta Me gusta x 2
    4. elpolan

      elpolan Piloto Oficial

      Se incorporó:
      27 de Septiembre de 2015
      Mensajes:
      113
      Me gusta recibidos:
      99
      Muchas gracias @lagg yo era uno de los que en campeonatos anteriores como el GTE tenía esos problemas pero algo habréis hecho en el server porque en este campeonato de la GT3 no he vuelto a tener esos problemas. Aún así se agradece que esta comunidad intente solucionar los problemas que algunos tenemos o hemos tenido
       
      • Me gusta Me gusta x 2